Commit d6fb8df9 authored by gsell's avatar gsell

Compiler/openmpi/build

- setting dependencies in the build-block is now deprecated
parent b70dab79
......@@ -16,7 +16,7 @@ pbuild::configure() {
}
pbuild::add_to_group 'Compiler'
pbuild::set_runtime_dependencies "${COMPILER}"
pbuild::set_build_dependencies "${COMPILER}"
#pbuild::set_runtime_dependencies "${COMPILER}"
#pbuild::set_build_dependencies "${COMPILER}"
pbuild::set_docfiles 'AUTHORS' 'LICENSE' 'NEWS' 'README'
pbuild::make_all
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment