Commit f000f498 authored by feichtinger's avatar feichtinger

added plotly and graphviz to anaconda datascience environments

parent 7f3cee67
......@@ -17,6 +17,8 @@ dependencies:
- deap
- nb_conda_kernels
- ipywidgets
- plotly
- python-graphviz
# Note that the dask 2.1.0 with python 3.6 led to a non-functioning configuration
# (serialization errors in dask). Therefore we exclude it here.
# - dask
......@@ -18,5 +18,7 @@ dependencies:
- deap
- nb_conda_kernels
- ipywidgets
- plotly
- dask
- dask-jobqueue
- python-graphviz
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment