Commit 0e8e4e9e authored by feichtinger's avatar feichtinger

Merge branch '65-update-anaconda-envs-for-xlrd-jupytext-conda-build' into 'master'

Resolve "update anaconda envs for xlrd, jupytext, conda-build"

Closes #65

See merge request !79
parents 81381c98 03cc1e64
......@@ -5,6 +5,7 @@ channels:
dependencies:
- python=3.6
- pandas
- xlrd
- numpy
- scipy
- scikit-learn
......@@ -17,6 +18,8 @@ dependencies:
- deap
- nb_conda_kernels
- ipywidgets
- plotly
- python-graphviz
# Note that the dask 2.1.0 with python 3.6 led to a non-functioning configuration
# (serialization errors in dask). Therefore we exclude it here.
# - dask
......@@ -5,6 +5,7 @@ channels:
dependencies:
- python=3.7
- pandas
- xlrd
- numpy
- scipy
- scikit-learn
......@@ -18,5 +19,9 @@ dependencies:
- deap
- nb_conda_kernels
- ipywidgets
- plotly
- dask
- dask-jobqueue
- python-graphviz
- bayesian-optimization
......@@ -6,4 +6,5 @@ channels:
dependencies:
- python=3.6
- ldapuserdir
- cython # for pyslurm
- conda-build
......@@ -9,3 +9,4 @@ dependencies:
- jupyter_contrib_nbextensions
- ipywidgets
- pip
- jupytext
......@@ -4,6 +4,7 @@ channels:
dependencies:
- python=3.6
- pandas
- xlrd
- numpy
- scipy
- scikit-learn
......
......@@ -5,6 +5,7 @@ channels:
dependencies:
- python=3.6
- pandas
- xlrd
- numpy
- scipy
- scikit-learn
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment