...
 
Commits (2)
...@@ -20,6 +20,7 @@ dependencies: ...@@ -20,6 +20,7 @@ dependencies:
- ipywidgets - ipywidgets
- plotly - plotly
- python-graphviz - python-graphviz
- hdf5storage
# Note that the dask 2.1.0 with python 3.6 led to a non-functioning configuration # Note that the dask 2.1.0 with python 3.6 led to a non-functioning configuration
# (serialization errors in dask). Therefore we exclude it here. # (serialization errors in dask). Therefore we exclude it here.
# - dask # - dask
...@@ -24,4 +24,5 @@ dependencies: ...@@ -24,4 +24,5 @@ dependencies:
- dask-jobqueue - dask-jobqueue
- python-graphviz - python-graphviz
- bayesian-optimization - bayesian-optimization
- hdf5storage