Commit 9ccfec6c authored by ulrich_y's avatar ulrich_y
Browse files

Relaxed install conditions for psi

parent b28b11bc
......@@ -25,9 +25,9 @@ setuptools.setup(
cmdclass={'build_ext':build_ext},
setup_requires=['numpy'],
install_requires=[
"scipy>=1.2.3",
"scipy>=0.19.0",
"cycler>=0.10.0",
"matplotlib>=2.2.5"
"matplotlib>=2.0.2"
],
entry_points={
'console_scripts': [
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment